Skip to main content

Cisco WebEx Meetings Data Manipulation Vulnerability

Last Update Date: 16 Jul 2020 10:45 Release Date: 16 Jul 2020 1611 Views

RISK: Medium Risk

TYPE: Clients - Im, Chat & Voip

TYPE: Im, Chat & Voip

A vulnerability was identified in Cisco Webex Meetings and Cisco Webex Meetings Server, a remote user can exploit this vulnerability to perform data manipulation on the targeted system.


Impact

  • Data Manipulation

System / Technologies affected

    Versions:

  • Cisco Webex Meetings 40.6.0 and prior versions
  • Cisco Webex Meetings Server 4.0 MR3 and prior versions

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

 


Vulnerability Identifier


Source


Related Link