Skip to main content

Cisco Small Business Routers Denial Of Service Vulnerability

Release Date: 17 Jun 2022 2569 Views

RISK: High Risk

TYPE: Operating Systems - Networks OS

TYPE: Networks OS

A vulnerability was identified in Cisco Cisco Small Business Routers. An attacker could exploit this vulnerability to trigger denial of service condition on the targeted system.

 

Note:

The vendor confirms there are no workarounds or fix as affected products have already entered end of life process. 

To determine whether the products is vulnerable, open the web-based management interface and choose Basic Settings > Remote Management. If the Enable check box is checked, the device is vulnerable.


Impact

  • Denial of Service

System / Technologies affected

  • Cisco RV110W Wireless-N VPN Firewall
  • Cisco RV130 VPN Router
  • Cisco RV130W Wireless-N Multifunction VPN Router
  • Cisco RV215W Wireless-N VPN Router

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 


Vulnerability Identifier


Source


Related Link