Skip to main content

Cisco Products Multiple Vulnerabilities

Release Date: 6 May 2022 766 Views

RISK: Medium Risk

TYPE: Security software and application - Security Software & Appliance

TYPE: Security Software & Appliance

Multiple vulnerabilities were identified in Cisco Products. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition on the targeted system.


Impact

  • Denial of Service

System / Technologies affected

Secure Endpoint, formerly Advanced Malware Protection (AMP) for Endpoints, for Linux

 

  • Vesions prior to 1.17.2
  • Vesions prior to 1.18.0

 

Secure Endpoint, formerly AMP for Endpoints, for MacOS

 

  • Vesions prior to 1.16.3
  • Vesions prior to 1.18.0

 

Secure Endpoint, formerly AMP for Endpoints, for Windows

 

  • Vesions prior to 7.5.5

 


Solutions

Before installation of the software, please visit the software manufacturer web-site for more details.

 

Secure Endpoint, formerly Advanced Malware Protection (AMP) for Endpoints, for Linux

 

  • Update to vesions 1.17.2
  • Update to vesions 1.18.0

 

Secure Endpoint, formerly AMP for Endpoints, for MacOS

 

  • Update to vesions 1.16.3
  • Update to vesions 1.18.0

 

Secure Endpoint, formerly AMP for Endpoints, for Windows

 

  • Update to vesions 7.5.5

 

 

 


Vulnerability Identifier


Source


Related Link