Skip to main content

Cisco IOS XR Software Multiple Vulnerabilities

Last Update Date: 1 Sep 2020 09:52 Release Date: 1 Sep 2020 2879 Views

RISK: Extremely High Risk

TYPE: Security software and application - Security Software & Appliance

TYPE: Security Software & Appliance

Multiple vulnerabilities were identified in Cisco IOS XR Software, a remote attacker could exploit some of these vulnerabilities to trigger denial of service on the targeted system.

 

Notes: The vulnerabilities are currently being exploited in the wild. No patch is currently available.


Impact

  • Denial of Service

System / Technologies affected

  • Cisco IOS XR Software

Please refer to the link below for detail:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-iosxr-dvmrp-memexh-dSmpdvfz


Solutions

Before installation of the software, please visit the vendor web-site for more details.

Apply fixes issued by the vendor:

  • Cisco IOS XR Software

Please refer to the link below for detail:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-iosxr-dvmrp-memexh-dSmpdvfz


Vulnerability Identifier


Source


Related Link