Skip to main content

Cisco IOS XE Multiple Vulnerabilities

Last Update Date: 28 Sep 2020 10:32 Release Date: 28 Sep 2020 1925 Views

RISK: Medium Risk

TYPE: Clients - Productivity Products

TYPE: Productivity Products

Multiple vulnerabilities were identified in Cisco products, a remote attacker could exploit some of these vulnerabilities to trigger denial of service, elevation of privilege, remote code execution and sensitive information disclosure on the targeted system.


Impact

  • Denial of Service
  • Elevation of Privilege
  • Remote Code Execution
  • Information Disclosure

System / Technologies affected

  • Cisco IOS XE

Please refer to the link below for detail:
https://tools.cisco.com/security/center/publicationListing.x


Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

 


Vulnerability Identifier


Source


Related Link