Skip to main content

Cisco ClamAV Multiple Vulnerabilities

Release Date: 18 Aug 2023 2762 Views

RISK: Medium Risk

TYPE: Security software and application - Security Software & Appliance

TYPE: Security Software & Appliance

Multiple vulnerabilities were identified in Cisco ClamAV. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition on the targeted system.


Impact

  • Denial of Service

System / Technologies affected

  • Secure Endpoint Connector for Windows versions prior to 7.5.13.21586
  • Secure Endpoint Connector for Windows versions prior to 8.1.7.21585
  • Secure Endpoint Connector for Linux versions prior to 1.22.0
  • Secure Endpoint Connector for MacOS versions prior to 1.22.0
  • Secure Endpoint Private Cloud versions prior to 3.8.0

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link