Skip to main content

Apple Products Multiple Vulnerabilities

Last Update Date: 12 Oct 2023 Release Date: 5 Oct 2023 3695 Views

RISK: Medium Risk

TYPE: Operating Systems - Mobile & Apps

TYPE: Mobile & Apps

Multiple vulnerabilities were identified in Apple Products. A remote attacker could exploit some of these vulnerabilities to trigger elevation of privilege and remote code execution on the targeted system.

 

Note:

For CVE-2023-42824, a local attacker may be able to elevate their privileges. Apple is aware of a report that this issue may have been actively exploited.

 

[Updated on 2023-10-12] 

Updated System / Technologies affected, Solutions and Related Links.


Impact

  • Remote Code Execution
  • Elevation of Privilege

System / Technologies affected

  • Versions prior to iOS 16.7.1
  • Versions prior to iOS 17.0.3
  • Versions prior to iPadOS 16.7.1
  • Versions prior to iPadOS 17.0.3

Solutions

Before installation of the software, please visit the vendor web-site for more details.

Apply fixes issued by the vendor:

 

  • iOS 16.7.1
  • iOS 17.0.3
  • iPadOS 16.7.1
  • iPadOS 17.0.3

Vulnerability Identifier


Source


Related Link