Skip to main content

Apple Products Multiple Vulnerabilities

Release Date: 27 Jan 2022 2270 Views

RISK: Medium Risk

TYPE: Operating Systems - Mobile & Apps

TYPE: Mobile & Apps

Multiple vulnerabilities were identified in Apple Products. A remote attacker could exploit some of these vulnerabilities to trigger information disclosure, remote code execution, elevation of privilege and security restriction bypass on the targeted system.


Impact

  • Information Disclosure
  • Remote Code Execution
  • Elevation of Privilege
  • Security Restriction Bypass

System / Technologies affected

  • Versions prior to iOS 15.3
  • Versions prior to iPadOS 15.3
  • Versions prior to watchOS 8.4
  • Versions prior to tvOS 15.3
  • Versions prior to macOS Monterey 12.2
  • Versions prior to macOS Big Sur 11.6.3
  • Versions prior to macOS Security Update 2022-001 Catalina
  • Versions prior to Safari 15.3

Solutions

Before installation of the software, please visit the vendor web-site for more details.

Apply fixes issued by the vendor:
  • iOS 15.3
  • iPadOS 15.3
  • watchOS 8.4
  • tvOS 15.3
  • macOS Monterey 12.2
  • macOS Big Sur 11.6.3
  • macOS Security Update 2022-001 Catalina
  • Safari 15.3

Vulnerability Identifier


Source


Related Link