Skip to main content

Apple Products Multiple Vulnerabilities

Release Date: 27 Oct 2021 1825 Views

RISK: Medium Risk

TYPE: Operating Systems - Mac OS

TYPE: Mac OS

Multiple vulnerabilities were identified in Apple Products, a remote attacker could exploit some of these vulnerabilities to trigger cross-site scripting, elevation of privilege, remote code execution, security restriction bypass and sensitive information disclosure on the targeted system.


Impact

  • Cross-Site Scripting
  • Elevation of Privilege
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure

System / Technologies affected

  • Versions prior to iOS 14.8.1
  • Versions prior to iOS 15.1
  • Versions prior to iPadOS 14.8.1
  • Versions prior to iPadOS 15.1
  • Versions prior to tvOS 15.1
  • Versions prior to watchOS 8.1
  • Versions prior to macOS Catalina Security Update 2021-007
  • Versions prior to macOS Big Sur 11.6.1

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 
Apply fixes issued by the vendor:
 
  • iOS 14.8.1
  • iOS 15.1
  • iPadOS 14.8.1
  • iPadOS 15.1
  • tvOS 15.1
  • watchOS 8.1
  • macOS Catalina Security Update 2021-007
  • macOS Big Sur 11.6.1

Vulnerability Identifier


Source


Related Link