Skip to main content

Apple iOS Multiple Vulnerabilities

Release Date: 15 Jun 2021 5957 Views

RISK: High Risk

TYPE: Operating Systems - Mobile & Apps

TYPE: Mobile & Apps

Multiple vulnerabilities were identified in Apple iOS, a remote attacker can exploit some of these vulnerabilities to perform remote code execution on the targeted system.

 

Note:
CVE-2021-30761 and CVE-2021-30762 are being exploited in the wild.


Impact

  • Remote Code Execution

System / Technologies affected

  • Prior to iOS 12.5.4 versions

 


Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Update to the following versions via "software update":

 

  • iOS 12.5.4

Vulnerability Identifier


Source


Related Link

https://support.apple.com/en-us/HT212548