Skip to main content

Apache Tomcat Information Disclosure Vulnerability

Release Date: 17 May 2022 8693 Views

RISK: Medium Risk

TYPE: Servers - Web Servers

TYPE: Web Servers

A vulnerability has been identified in Apache Tomcat. A remote user can exploit this vulnerability to trigger information disclosure on the targeted system.


Impact

  • Information Disclosure

System / Technologies affected

  • Apache Tomcat version 9.0.0.M1 to 9.0.20
  • Apache Tomcat version 8.5.0 to 8.5.75

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:

  • Apache Tomcat version 9.0.21 or later
  • Apache Tomcat version 8.5.76 or later

Vulnerability Identifier


Source


Related Link