Skip to main content

Adobe Reader/Acrobat Remote Code Execution Vulnerability

Last Update Date: 28 Jan 2011 Release Date: 12 Mar 2009 4270 Views

RISK: Medium Risk

A critical vulnerability has been identified in Adobe Reader 9 and Acrobat 9 and earlier versions. This vulnerability would cause the application to crash and could potentially allow an attacker to take control of the affected system.


Impact

  • Remote Code Execution

System / Technologies affected

  • Adobe Acrobat 9
  • Adobe Reader 9

Solutions

Before installation of the software, please visit the software manufacturer web-site for more details.


Vulnerability Identifier


Source


Related Link