Skip to main content

Adobe Products Remote Code Execution Vulnerability

Release Date: 14 Feb 2022 2466 Views

RISK: High Risk

TYPE: Clients - Productivity Products

TYPE: Productivity Products

A vulnerability was identified in Adobe Products. A remote attacker could exploit this vulnerability to trigger remote code execution on the targeted system.

 

Note:

CVE-2022-24086 is being exploited in the wild.


Impact

  • Remote Code Execution

System / Technologies affected

  • Adobe Commerce 2.4.3-p1 and earlier versions
  • Adobe Commerce 2.3.7-p2 and earlier versions
  • Magento Open Source 2.4.3-p1 and earlier versions
  • Magento Open Source 2.3.7-p2 and earlier versions

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 
Apply fixes issued by the vendor:

Vulnerability Identifier


Source


Related Link