Skip to main content

Adobe Photoshop Elements 8 Multiple Vulnerabilities

Last Update Date: 3 Oct 2011 12:27 Release Date: 3 Oct 2011 3422 Views

RISK: Medium Risk

TYPE: Clients - Graphics & Design

TYPE: Graphics & Design

Multiple vulnerabilities have been identified in Adobe Photoshop Elements 8, which can be exploited by malicious people to compromise a user's system.


Impact

  • Remote Code Execution

System / Technologies affected

  • Adobe Photoshop Elements 8.0 and earlier versions for Windows

Solutions

Before installation of the software, please visit the software manufacturer web-site for more details.

  • Upgrade to Photoshop Elements 10

Vulnerability Identifier


Source


Related Link