HKCert
  

WordPress Multiple Vulnerabilities

Release Date: 12 / 06 / 2020
Last Update: 12 / 06 / 2020
Risk Level:  


Multiple vulnerabilities were identified in WordPress, a remote attacker could exploit some of these vulnerabilities to trigger cross-site scripting, elevation of privilege and sensitive information disclosure on the targeted system.

  • Cross-Site Scripting
  • Elevation of Privilege
  • Information Disclosure
  • WordPress versions prior to 5.4.2

Before installation of the software, please visit the vendor web-site for more details.

 

  • Apply fix issued by the vendor:
    WordPress version 5.4.2