跳至主內容

QNAP NAS 執行任意程式碼漏洞

發佈日期: 2024年02月14日 431 觀看次數

風險: 中度風險

類型: 伺服器 - 其他伺服器

類型: 其他伺服器

於 QNAP NAS 發現多個漏洞。遠端攻擊者可利用這些漏洞,於目標系統觸發遠端執行任意程式碼。


影響

  • 遠端執行程式碼

受影響之系統或技術

  • QTS 5.1.0.2444 build 20230629 之前版本
  • QTS 5.0.1.2145 build 20220903 之前版本
  • QTS 5.0.0.1986 build 20220324 之前版本
  • QTS 4.5.4.2012 build 20220419 之前版本
  • QTS 4.3.6.2665 build 20240131 之前版本
  • QTS 4.3.4.2675 build 20240131 之前版本
  • QTS 4.3.3.2644 build 20240131 之前版本
  • QTS 4.2.6 build 20240131 之前版本
  • QuTS hero h5.1.0.2466 build 20230721 之前版本
  • QuTS hero h5.0.1.2192 build 20221020 之前版本
  • QuTS hero h5.0.0.1986 build 20220324 之前版本
  • QuTS hero h4.5.4.1991 build 20220330 之前版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

安裝供應商提供的修補程式:


漏洞識別碼


資料來源


相關連結