跳至主內容

Node.js 多個漏洞

發佈日期: 2024年02月15日 554 觀看次數

風險: 中度風險

類型: 伺服器 - 其他伺服器

類型: 其他伺服器

於 Node.js 發現一些漏洞,遠端攻擊者可利用這些漏洞,於目標系統觸發阻斷服務、繞過保安限制、權限提升及敏感資料洩露。


影響

  • 繞過保安限制
  • 資料洩露
  • 阻斷服務
  • 權限提升

受影響之系統或技術

  • Node.js 18.19.1 (LTS) 以前的版本
  • Node.js 20.11.1 (LTS) 以前的版本
  • Node.js 21.6.2 (Current) 以前的版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

  • 更新至 Node.js 18.19.1 (LTS) 版本
  • 更新至 Node.js 20.11.1 (LTS) 版本
  • 更新至 Node.js 21.6.2 (Current) 版本

漏洞識別碼


資料來源


相關連結