跳至主內容

Adobe 每月保安更新 (2022年9月)

發佈日期: 2022年09月14日 1626 觀看次數

風險: 中度風險

類型: 用戶端 - 辦公室應用

類型: 辦公室應用

Adobe已為產品提供本月保安更新:

 

受影響產品風險程度影響備註詳情(包括 CVE)
Adobe Experience Manager中度風險 中度風險跨網站指令碼
遠端執行程式碼
繞過保安限制
 APSB22-40
Adobe Bridge中度風險 中度風險遠端執行程式碼
資料洩露
 APSB22-49
Adobe InDesign中度風險 中度風險資料洩露
遠端執行程式碼
 APSB22-50
Adobe Photoshop中度風險 中度風險遠端執行程式碼
資料洩露
 APSB22-52
Adobe InCopy中度風險 中度風險遠端執行程式碼
資料洩露
 APSB22-53
Adobe Animate中度風險 中度風險遠端執行程式碼 APSB22-54
Adobe Illustrator中度風險 中度風險遠端執行程式碼
資料洩露
 APSB22-55

 

「極高度風險」產品數目:0

「高度風險」產品數目:0

「中度風險」產品數目:7

「低度風險」產品數目:0

整體「風險程度」評估:中度風險


影響

  • 跨網站指令碼
  • 遠端執行程式碼
  • 資料洩露
  • 繞過保安限制

受影響之系統或技術

  • Adobe Experience Manager (AEM) AEM Cloud Service (CS)
  • Adobe Experience Manager (AEM) 6.5.13.0 及以前版本
  • Adobe Bridge  12.0.2 及以前版本
  • Adobe Bridge  11.1.3 及以前版本
  • Adobe InDesign 17.3 及以前版本
  • Adobe InDesign 16.4.2 及以前版本
  • Photoshop 2021 22.5.8 及以前版本
  • Photoshop 2022 23.4.2 及以前版本
  • Adobe InCopy  17.3 及以前版本
  • Adobe InCopy  16.4.2 及以前版本
  • Adobe Animate 2021 21.0.11 及以前版本
  • Adobe Animate 2022 22.0.7 及以前版本
  • Illustrator 2022 26.4 及以前版本
  • Illustrator 2021 25.4.7 及以前版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

  • 安裝供應商提供的修補程式。個別產品詳情可參考上表「詳情」一欄或執行軟件更新。

漏洞識別碼


資料來源


相關連結