跳至主內容

Adobe 每月保安更新 (2022年10月)

發佈日期: 2022年10月12日 2359 觀看次數

風險: 中度風險

類型: 用戶端 - 辦公室應用

類型: 辦公室應用

Adobe已為產品提供本月保安更新:

 

受影響產品風險程度影響備註詳情(包括 CVE)
Adobe ColdFusion中度風險 中度風險遠端執行程式碼
資料洩露
權限提升
繞過保安限制
篡改
 APSB22-44
Adobe Acrobat and Reader中度風險 中度風險阻斷服務
資料洩露
遠端執行程式碼
 APSB22-46
Magento中度風險 中度風險跨網站指令碼
遠端執行程式碼
 APSB22-48
Adobe Animate中度風險 中度風險遠端執行程式碼
資料洩露
 APSB22-57

 

「極高度風險」產品數目:0

「高度風險」產品數目:0

「中度風險」產品數目:4

「低度風險」產品數目:0

整體「風險程度」評估:中度風險


影響

  • 遠端執行程式碼
  • 資料洩露
  • 權限提升
  • 繞過保安限制
  • 篡改
  • 阻斷服務
  • 跨網站指令碼

受影響之系統或技術

  • Adobe ColdFusion 2018 Update 14 及以前版本
  • Adobe ColdFusion 2021 Update 4 及以前版本
  • Adobe Acrobat DC 22.002.20212 及以前版本
  • Adobe Acrobat Reader DC 22.002.20212 及以前版本
  • Adobe Acrobat 2020 20.005.30381 及以前版本
  • Adobe Acrobat Reader 2020 20.005.30381 及以前版本
  • Adobe Commerce 2.4.4-p1 及以前版本
  • Adobe Commerce 2.4.5 及以前版本
  • Adobe Magento Open Source 2.4.4-p1 及以前版本
  • Adobe Magento Open Source 2.4.5 及以前版本
  • Adobe Dimension 3.4.5 及以前版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

  • 安裝供應商提供的修補程式。個別產品詳情可參考上表「詳情」一欄或執行軟件更新。

漏洞識別碼


資料來源


相關連結