跳至主內容

Adobe 每月保安更新 (2021年12月)

發佈日期: 2021年12月15日 1583 觀看次數

風險: 中度風險

類型: 用戶端 - 辦公室應用

類型: 辦公室應用

Adobe已為產品提供本月保安更新:

 

受影響產品風險程度影響備註詳情(包括 CVE)
Adobe Premiere Rush中度風險 中度風險遠端執行程式碼
阻斷服務
權限提升
 APSB21-101
Adobe Experience Manager中度風險 中度風險跨網站指令碼
遠端執行程式碼
繞過保安限制
 APSB21-103
Adobe Connect中度風險 中度風險篡改 APSB21-112
Adobe Photoshop中度風險 中度風險遠端執行程式碼
資料洩露
 APSB21-113
Adobe Prelude中度風險 中度風險遠端執行程式碼
權限提升
 APSB21-114
Adobe After Effects中度風險 中度風險資料洩露
遠端執行程式碼
權限提升
 APSB21-115
Adobe Dimension中度風險 中度風險資料洩露
權限提升
遠端執行程式碼
 APSB21-116
Adobe Premiere Pro中度風險 中度風險資料洩露
權限提升
遠端執行程式碼
 APSB21-117
Adobe Media Encoder中度風險 中度風險資料洩露
遠端執行程式碼
權限提升
 APSB21-118
Adobe Lightroom中度風險 中度風險權限提升 APSB21-119
Adobe Audition中度風險 中度風險資料洩露
權限提升
 APSB21-121

 

「極高度風險」產品數目:0

「高度風險」產品數目:0

「中度風險」產品數目:11

「低度風險」產品數目:0

整體「風險程度」評估:中度風險


影響

  • 阻斷服務
  • 遠端執行程式碼
  • 權限提升
  • 跨網站指令碼
  • 繞過保安限制
  • 篡改
  • 資料洩露

受影響之系統或技術

  • Adobe Premiere Rush 1.5.16  及以前版本
  • Adobe Experience Manager (AEM) AEM Cloud Service (CS)
  • Adobe Experience Manager (AEM) 6.5.10.0 及以前版本
  • Adobe Connect 11.3  及以前版本
  • Photoshop 2021 22.5.3 及以前版本
  • Photoshop 2022 23.0.2 及以前版本
  • Adobe Prelude 22.0  及以前版本
  • Adobe After Effects 22.0 及以前版本
  • Adobe After Effects 18.4.2 及以前版本
  • Adobe Dimension 3.4.3 及以前版本
  • Adobe Premiere Pro 22.0 and earlier versions
  • Adobe Premiere Pro 15.4.2 and earlier versions
  • Adobe Media Encoder 22.0 及以前版本
  • Adobe Media Encoder 15.4.2 及以前版本
  • Lightroom 4.4 及以前版本
  • Adobe Audition 22.0 及以前版本
  • Adobe Audition 14.4 及以前版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

  • 安裝供應商提供的修補程式。個別產品詳情可參考上表「詳情」一欄或執行軟件更新。

漏洞識別碼


資料來源


相關連結