HKCert
  

Cisco IOS XE Software Remote Code Execution Vulnerability

Release Date: 30 / 06 / 2020
Last Update: 30 / 06 / 2020
Risk Level:  


A vulnerability was identified in Cisco products, a remote attacker could exploit this vulnerability to trigger denial of service and remote code execution on the targeted system.

 

Notes: Exploit code is now publicly available

  • Denial of Service
  • Remote Code Execution

Before installation of the software, please visit the vendor web-site for more details.

Apply fixes issued by the vendor:

  • Cisco IOS XE