HKCert
  

ISC BIND Denial of Service Vulnerability

Release Date: 20 / 05 / 2020
Last Update: 20 / 05 / 2020
Risk Level:  


A vulnerability was identified in ISC BIND, a remote attacker could exploit this vulnerability to trigger denial of service condition on the targeted system.

  • Denial of Service
  • BIND Versions:
    9.0.0 to 9.11.18
    9.12.0 to 9.12.4-P2
    9.14.0 to 9.14.11
    9.16.0 to 9.16.2
    BIND 9.17 experimental development branch: 9.17.0 to 9.17.1
    BIND development branch: All 9.13 and 9.15
    BIND Supported Preview Edition: 9.9.3-S1 to 9.11.18-S1

Before installation of the software, please visit the vendor web-site for more details.