HKCert
  

Linux Kernel Multiple Vulnerabilities

Release Date: 20 / 05 / 2020
Last Update: 20 / 05 / 2020
Risk Level:  


Multiple vulnerabilities were identified in Linux Kernel, a remote attacker could exploit some of these vulnerabilities to trigger remote code execution, denial of service condition and bypass security restriction on the targeted system.

  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Ubuntu 14.04 ESM
  • Ubuntu 16.04 LTS
  • Ubuntu 18.04 LTS

Before installation of the software, please visit the vendor web-site for more details.