HKCert
  

TP-Link TL-WR841N Remote Code Execution Vulnerability

Release Date: 27 / 11 / 2019
Last Update: 27 / 11 / 2019
Risk Level:  


A vulnerability was identified in TP-Link TL-WR841N, a remote attacker could exploit this vulnerability to trigger remote code execution on the targeted system.

 

  • Remote Code Execution
  • TP-Link TL-WR841N V14 firmware prior to TL-WR841N(US)_V14_191119

Before installation of the software, please visit the official software vendor web-site for more details.

  • Upgrade to firmware TL-WR841N(US)_V14_191119

For detail, please refer to the link below:

https://www.tp-link.com/us/support/download/tl-wr841n/#Firmware