HKCert
  

Cisco products Multiple Vulnerabilities

Release Date: 07 / 08 / 2019
Last Update: 09 / 08 / 2019
Risk Level:  


Multiple vulnerabilities were identified in Cisco products, a remote attacker could exploit some of these vulnerabilities to trigger remote code execution,  denial of service condition, security restriction bypass and elevation of privilege  on the targeted system.

  • Denial of Service
  • Elevation of Privilege
  • Remote Code Execution
  • Security Restriction Bypass
  • Cisco Webex
  • Cisco IOS XR
  • Cisco Firepower Threat Defense Software
  • Cisco Small Business 220 Series Smart Switches
  • Cisco Adaptive Security Appliance
  • Cisco Email Security Appliance


For other Cisco products, please refer to the link below:

https://tools.cisco.com/security/center/publicationListing.x

Before installation of the software, please visit the vendor web-site for more details.