HKCert
  

Apache Tomcat Multiple Vulnerabilities

Release Date: 21 / 06 / 2019
Last Update: 21 / 06 / 2019
Risk Level:  


Multiple vulnerabilities were identified in Apache Tomcat, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition on the targeted system.

  • Denial of Service
  • Apache Tomcat 9.0.0.M1 to 9.0.19
  • Apache Tomcat 8.5.0 to 8.5.40

Before installation of the software, please visit the official software manufacturer web-site for more details.

 

Update to:

 

- Apache Tomcat 9.0.20 or later
- Apache Tomcat 8.5.41 or later