HKCert
  

phpMyAdmin Multiple Vulnerabilities

Release Date: 06 / 06 / 2019
Last Update: 06 / 06 / 2019
Criticality Level:  


Multiple vulnerabilities were identified in phpMyAdmin, a remote attacker can exploit these vulnerabilities to trigger cross site scripting and remote code execution on the targeted system.

  • Cross-Site Scripting
  • Remote Code Execution
  • Versions prior to 4.9.0
 

Before installation of the software, please visit the software manufacturer web-site for more details.

  • Update to version 4.9.0 or newer