HKCert
  

Cisco Products Multiple Vulnerabilities

Release Date: 28 / 03 / 2019
Last Update: 28 / 03 / 2019
Criticality Level:  


Multiple vulnerabilities were identified in Cisco products, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, elevation of privilege, remote code execution, disclose sensitive information and bypass security restriction on the targeted system.

  • Denial of Service
  • Elevation of Privilege
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Cisco IOS
  • Cisco IOS XE
  • Cisco RV320 and RV325 Dual Gigabit WAN VPN Routers

 

For detail, please refer to the link below:

https://tools.cisco.com/security/center/publicationListing.x

Before installation of the software, please visit the software manufacturer web-site for more details.