HKCert
  

runc Open-Source Container Remote Code Execution Vulnerability

Release Date: 12 / 02 / 2019
Last Update: 12 / 02 / 2019
Criticality Level:  


A vulnerability has been identified in runc, a remote user can exploit this vulnerability to trigger Remote Code Execution on the targeted system.
 

  • Remote Code Execution
  • products that use runc.

Before installation of the software, please visit the software manufacturer web-site for more details.

 

Please check link below for the detail of patch:

www.openwall.com/lists/oss-security/2019/02/11/2