HKCert
  

Mozilla Thunderbird Multiple Vulnerabilities

Release Date: 31 / 01 / 2019
Last Update: 31 / 01 / 2019
Criticality Level:  


Multiple vulnerabilities have been identified in Mozilla Thunderbird, a remote attacker can exploit these vulnerabilities to trigger denial of service, elevation of privilege and remote code execution on the targeted system.

  • Denial of Service
  • Elevation of Privilege
  • Remote Code Execution
  • Versions prior to 60.5
Before installation of the software, please visit the software manufacturer web-site for more details.
  • Update to version 60.5