HKCert
  

Mozilla Firefox Multiple Vulnerabilities

Release Date: 30 / 01 / 2019
Last Update: 30 / 01 / 2019
Criticality Level:  


Multiple vulnerabilities have been identified in Mozilla Firefox, a remote attacker can exploit these vulnerabilities to trigger denial of service, remote code execution, security restriction bypass and sensitive information disclosure on the targeted system.

  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure

Version prior to: 

  • Firefox 65
  • Firefox ESR 60.5

Before installation of the software, please visit the software manufacturer web-site for more details.

Update to version:

  • Firefox 65
  • Firefox ESR 60.5