HKCert
  

Foxit Reader Multiple Vulnerabilities

Release Date: 07 / 01 / 2019
Last Update: 07 / 01 / 2019
Criticality Level:  


Multiple vulnerabilities were reported in Foxit Reader. A remote user can cause denial of service conditions, perform arbitrary code execution, bypass security restriction and obtain potentially sensitive information on the target system.

  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Foxit Reader version 9.3.0.10826 and earlier
  • Foxit PhantomPDF version 9.3.0.10826 and earlier

Before installation of the software, please visit the software manufacturer web-site for more details.