HKCert
  

Nginx Multiple Vulnerabilities

Release Date: 08 / 11 / 2018
Last Update: 09 / 11 / 2018
Criticality Level:  


Multiple vulnerabilities was identified in Nginx. A remote user can cause denial of service condition and disclose sensitive information on the target system.

  • Denial of Service
  • Information Disclosure
  • Nginx Version 1.0.7 - 1.0.15
  • Nginx Version 1.1.3 - 1.15.5
  • Nginx Version 1.9.5 - 1.15.5

Before installation of the software, please visit the software manufacturer web-site for more details.