HKCert
  

Juniper Products Multiple Vulnerabilities

Release Date: 11 / 10 / 2018
Last Update: 12 / 10 / 2018
Criticality Level:  


Multiple vulnerabilities have been identified in Juniper products. A remote attacker can exploit these vulnerabilities to perform Remote Code Execution and trigger Denial Of Service condition on the targeted system.

  • Denial of Service
  • Remote Code Execution
  • Junos OS 12.1 to 18.2 (Specific versions applied)

Before installation of the software, please visit the software manufacturer web-site for more details.

 

  • The vendor has issued a fix (refer to 'Related Links' for individual patch information).