HKCert
  

Mozilla Firefox Remote Code Execution Vulnerability

Release Date: 08 / 06 / 2018
Last Update: 08 / 06 / 2018
Criticality Level:  


A vulnerability has been identified in Mozilla Firefox, a remote user can cause arbitrary code to be executed on the target user's system.

  • Remote Code Execution

Version prior to:
 

  • Firefox 60.0.2
  • Firefox ESR 52.8.1
  • Firefox ESR 60.0.2

Before installation of the software, please visit the software manufacturer web-site for more details.

 

Update to version:

  • Firefox 60.0.2
  • Firefox ESR 52.8.1
  • Firefox ESR 60.0.2