HKCert
  

Juniper Junos OS Multiple Vulnerabilities

Release Date: 13 / 04 / 2018
Last Update: 16 / 04 / 2018
Criticality Level:  


Multiple vulnerabilities have been identified in Juniper Junos, which can be exploited by remote attackers to execute arbitrary code, cause denial of service condition and gain information disclosure on target system.

  • Denial of Service
  • Remote Code Execution
  • Information Disclosure
  • Junos OS 12.1 to 17.2 (Specific versions applied)
  • SBR Carrier 8.2.0 to 8.4.1 (Specific versions applied)
  • JSNAPy 1.3.0

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued a fix (refer to 'Related Links' for individual patch information).