跳至主內容

QNAP 產品多個漏洞

發佈日期: 2020年12月24日 1246 觀看次數

風險: 中度風險

類型: 伺服器 - 其他伺服器

類型: 其他伺服器

於 QNAP 產品發現多個漏洞,遠端攻擊者可利用這些漏洞,於目標系統觸發遠端執行任意程式碼、洩露敏感資料、跨網站指令碼及繞過保安限制。


影響

  • 跨網站指令碼
  • 遠端執行程式碼
  • 繞過保安限制
  • 資料洩露

受影響之系統或技術

  • QES 2.1.1 Build 20200515 之前的版本
  • QTS 4.5.1.1495 build 20201123 之前的版本
  • QuTS hero h4.5.1.1491 build 20201119 之前的版本

此問題不會影響QTS 4.3.x或QTS4.2.x


解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 


漏洞識別碼


資料來源


相關連結