跳至主內容

QNAP NAS 遠端執行程式碼漏洞

發佈日期: 2021年10月04日 1144 觀看次數

風險: 中度風險

類型: 伺服器 - 其他伺服器

類型: 其他伺服器

於 QNAP NAS 發現一個漏洞,遠端使用者可利用此漏洞,於目標系統觸發遠端執行任意程式碼。


影響

  • 遠端執行程式碼

受影響之系統或技術

  • QVR 5.1.5 build 20210902 之前的版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

  • 安裝供應商提供的修補程式:
    QVR 5.1.5 build 20210902 及之後的版本

 

更新 QVR

  1. 以管理員身份登入 QVR。
  2. 轉到控制面板 > 系統設定 > 韌體更新。
  3. 在自動更新下,點擊檢查更新。
    QVR 下載並安裝最新的可用更新。

提示:你可以從 QNAP 網站下載更新。轉到 支援 > 下載中心,然後為你的設備執行手動更新。


漏洞識別碼


資料來源


相關連結