跳至主內容

PostgreSQL 多個漏洞

發佈日期: 2021年11月12日 2124 觀看次數

風險: 中度風險

類型: 伺服器 - 數據庫伺服器

類型: 數據庫伺服器

於 PostgreSQL 發現多個漏洞。攻擊者可以利用這些漏洞在目標系統資料篡改及洩露敏感資料。


影響

  • 篡改
  • 資料洩露

受影響之系統或技術

  • PostgreSQL 14.1 之前的版本
  • PostgreSQL 13.5 之前的版本
  • PostgreSQL 12.9 之前的版本
  • PostgreSQL 11.14 之前的版本
  • PostgreSQL 10.19 之前的版本
  • PostgreSQL 9.6.24 之前的版本

解決方案

在安裝軟體之前,請先瀏覽軟體供應商之網站,以獲得更多詳細資料。

 


漏洞識別碼


資料來源


相關連結

https://www.postgresql.org/about/news/postgresql-141-135-129-1114-1019-and-9624-released-2349/