跳至主內容

OpenSSL 多個漏洞

發佈日期: 2023年02月09日 2069 觀看次數

風險: 中度風險

類型: 保安軟件及應用設備 - 保安軟件及應用設備

類型: 保安軟件及應用設備

於 OpenSSL 發現多個漏洞。遠端攻擊者可利用這些漏洞,於目標系統觸發阻斷服務狀況、洩露敏感資料及繞過保安限制。


影響

  • 阻斷服務
  • 繞過保安限制
  • 資料洩露

受影響之系統或技術

  • OpenSSL 3.0.0 至 3.0.7 版本
  • OpenSSL 1.1.1
  • OpenSSL 1.0.2

解決方案

在安裝軟體之前,請先瀏覽軟體供應商之網站,以獲得更多詳細資料。

 

  • OpenSSL 版本 3.0 用戶應更新至 OpenSSL 3.0.8
  • OpenSSL 版本 1.1.1 用戶應更新至 OpenSSL 1.1.1t
  • OpenSSL 版本 1.0.2 用戶應更新至 OpenSSL 1.0.2zg(僅限高級支持客戶)

 

由於 OpenSSL 以原始碼分佈在各種產品中,我們建議用戶可以從供應商網站查看使用中的產品是否與漏洞相關並進行相應更新。


漏洞識別碼


資料來源


相關連結