跳至主內容

OpenSSL 多個漏洞

發佈日期: 2022年05月05日 1504 觀看次數

風險: 中度風險

類型: 保安軟件及應用設備 - 保安軟件及應用設備

類型: 保安軟件及應用設備

於 OpenSSL 發現多個漏洞。遠端攻擊者可利用這些漏洞,於目標系統觸發阻斷服務狀況、遠端執行任意程式碼及繞過保安限制。


影響

  • 阻斷服務
  • 遠端執行程式碼
  • 繞過保安限制

受影響之系統或技術

  • OpenSSL 1.0.2, 1.1.1 及 3.0 版本

解決方案

在安裝軟體之前,請先瀏覽軟體供應商之網站,以獲得更多詳細資料。

更新至:

  • 1.0.2ze 版本
  • 1.1.1o 版本
  • 3.0.3 版本

漏洞識別碼


資料來源


相關連結