跳至主內容

Node.js 遠端執行程式碼漏洞

發佈日期: 2024年04月11日 329 觀看次數

風險: 中度風險

類型: 伺服器 - 其他伺服器

類型: 其他伺服器

於 Node.js 發現一個漏洞,遠端攻擊者可利用此漏洞,於目標系統觸發遠端執行任意程式碼。

 

影響

  • 遠端執行程式碼

受影響之系統或技術

  • 18.20.2 (LTS) 以前的版本
  • 20.12.2 (LTS) 以前的版本
  • 21.7.3 (Current) 以前的版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

  • 更新至 18.20.2 (LTS) 版本
  • 更新至 20.12.2 (LTS) 版本
  • 更新至 21.7.3 (Current) 版本

漏洞識別碼


資料來源


相關連結