跳至主內容

Node.js 多個漏洞

發佈日期: 2023年10月16日 1334 觀看次數

風險: 極高度風險

類型: 伺服器 - 其他伺服器

類型: 其他伺服器

於 Node.js 發現一些漏洞,遠端攻擊者可利用這些漏洞,於目標系統觸發阻斷服務、繞過保安限制及敏感資料洩露。

 

注意:

CVE-2023-44487 是 HTTP/2 協定中的阻斷服務 (DoS) 漏洞。 該漏洞被稱為“快速重置”,已被廣泛利用。


影響

  • 繞過保安限制
  • 資料洩露
  • 阻斷服務

受影響之系統或技術

  • Node.js 18.18.2 (LTS) 以前的版本
  • Node.js 20.8.1 以前的版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

  • 更新至 Node.js 18.18.2 (LTS) 版本
  • 更新至 Node.js 20.8.1 版本

漏洞識別碼


資料來源


相關連結