跳至主內容

GitLab 遠端執行任意程式碼漏洞

發佈日期: 2023年01月19日 1385 觀看次數

風險: 中度風險

類型: 伺服器 - 其他伺服器

類型: 其他伺服器

於 GitLab 發現多個漏洞。遠端攻擊者可利用這些漏洞,於目標系統觸發遠端執行任意程式碼。


影響

  • 遠端執行程式碼

受影響之系統或技術

  • GitLab Community Edition (CE) 15.7.5, 15.6.6, 及 15.5.9 以前的版本
  • GitLab Enterprise Edition (EE) 15.7.5, 15.6.6, 及 15.5.9 以前的版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

安裝供應商提供的修補程式:


漏洞識別碼


資料來源


相關連結