跳至主內容

Drupal 遠端執行任意程式碼漏洞

最後更新 2020年11月19日 10:20 發佈日期: 2020年11月19日 855 觀看次數

風險: 中度風險

類型: 伺服器 - 互聯網應用伺服器

類型: 互聯網應用伺服器

於 Drupal 發現一個漏洞,遠端攻擊者可利用這漏洞,於目標系統遠端執行任意程式碼。


影響

  • 遠端執行程式碼

受影響之系統或技術

  • Drupal 7
  • Drupal 8.8 及以前版本
  • Drupal 8.9
  • Drupal 9.0

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

  • Drupal 7: 更新至版本 Drupal 7.74
  • Drupal 8.8 及以前版本: 更新至版本 Drupal 8.8.11
  • Drupal 8.9: 更新至版本 Drupal 8.9.9
  • Drupal 9.0: 更新至版本 Drupal 9.0.8

漏洞識別碼


資料來源


相關連結