跳至主內容

Drupal 遠端執行任意程式碼漏洞

發佈日期: 2021年01月22日 1587 觀看次數

風險: 中度風險

類型: 伺服器 - 互聯網應用伺服器

類型: 互聯網應用伺服器

於 Drupal 發現一個漏洞,遠端攻擊者可利用這漏洞,於目標系統遠端執行任意程式碼。


影響

  • 遠端執行程式碼

受影響之系統或技術

  • Drupal 7
  • Drupal 8.9
  • Drupal 9.0
  • Drupal 9.1

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

  • Drupal 7: 更新至版本 Drupal 7.78
  • Drupal 8.9: 更新至版本 Drupal 8.9.13
  • Drupal 9.0: 更新至版本 Drupal 9.0.11
  • Drupal 9.1: 更新至版本 Drupal 9.1.3

漏洞識別碼


資料來源


相關連結