跳至主內容

Drupal 阻斷服務漏洞

發佈日期: 2024年01月19日 337 觀看次數

風險: 中度風險

類型: 伺服器 - 其他伺服器

類型: 其他伺服器

於 Drupal Core 發現一個漏洞。遠端攻擊者可利用此漏洞,於目標系統觸發阻斷服務狀況。


影響

  • 阻斷服務

受影響之系統或技術

  • Drupal 10.2.2 之前版本
  • Drupal 10.1.8 之前版本

不使用評論模組的網站不受影響。


解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。
 

安裝供應商提供的修補程式:

  • 對於 Drupal 10.2,更新到 Drupal 10.2.2
  • 對於 Drupal 10.1,更新到 Drupal 10.1.8

 

Drupal 10 之前的 10.1 版本生命週期已結束,供應商已停止為這些產品提供修補程式。 (Drupal 8 和 Drupal 9 版本生命週期已結束。)

Drupal 7 不受影響。


漏洞識別碼

  • 暫無 CVE 可提供

資料來源


相關連結

相關標籤