跳至主內容

Drupal 跨網站指令碼漏洞

發佈日期: 2022年01月21日 566 觀看次數

風險: 中度風險

類型: 伺服器 - 互聯網應用伺服器

類型: 互聯網應用伺服器

於 Drupal 發現一個漏洞,遠端攻擊者可利用這漏洞,於目標系統觸發跨網站指令碼。


影響

  • 跨網站指令碼

受影響之系統或技術

  • Drupal 7
  • Drupal 9.2
  • Drupal 9.3

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

  • Drupal 7: 更新至版本 Drupal 7.86
  • Drupal 9.2: 更新至版本 Drupal 9.2.11
  • Drupal 9.3: 更新至版本 Drupal 9.3.3

漏洞識別碼


資料來源


相關連結