跳至主內容

Drupal Core 多個漏洞

發佈日期: 2022年07月22日 1368 觀看次數

風險: 中度風險

類型: 伺服器 - 互聯網應用伺服器

類型: 互聯網應用伺服器

於 Drupal Core 發現多個漏洞。遠端攻擊者可利用這些漏洞,於目標系統觸發資料洩露、遠端執行程式碼、跨網站指令碼及繞過保安限制。


影響

  • 資料洩露
  • 遠端執行程式碼
  • 繞過保安限制
  • 跨網站指令碼

受影響之系統或技術

  • Drupal 7.91 以前的版本
  • Drupal 8.x 版本
  • Drupal 9.3.19 以前的版本
  • Drupal 9.4.3 以前的版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 


漏洞識別碼


資料來源


相關連結