跳至主內容

Aruba 產品多個漏洞

發佈日期: 2022年10月05日 1436 觀看次數

風險: 中度風險

類型: 保安軟件及應用設備 - 保安軟件及應用設備

類型: 保安軟件及應用設備

在Aruba產品發現多個漏洞,遠端攻擊者可利用這些漏洞在目標系統觸發繞過保安限制、遠端執行程式碼 及 跨網站指令碼。


影響

  • 跨網站指令碼
  • 阻斷服務
  • 遠端執行程式碼

受影響之系統或技術

  • Aruba InstantOS 6.4.x: 6.4.4.8-4.2.4.20 及以前版本
  • Aruba InstantOS 6.5.x: 6.5.4.23 及以前版本
  • Aruba InstantOS 8.6.x: 8.6.0.18 及以前版本
  • Aruba InstantOS 8.7.x: 8.7.1.9 及以前版本
  • Aruba InstantOS 8.10.x: 8.10.0.1 及以前版本
  • ArubaOS 10.3.x: 10.3.1.0 及以前版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

安裝供應商提供的修補程式:


漏洞識別碼


資料來源


相關連結